<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>S12E08 &#8211; Spyro the Dragon &#124; Ubuntu Podcast</title>
<link rel="icon" type="image/png" href="" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ubuntupodcast.org/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ubuntu Podcast &raquo; Feed" href="http://ubuntupodcast.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ubuntu Podcast &raquo; Comments Feed" href="http://ubuntupodcast.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ubuntu Podcast &raquo; S12E08 &#8211; Spyro the Dragon Comments Feed" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ubuntupodcast.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clammr-player-style-css' href='http://ubuntupodcast.org/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='http://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://ubuntupodcast.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css' href='http://ubuntupodcast.org/wp-content/themes/strappress/css/layouts/united.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://ubuntupodcast.org/wp-content/themes/strappress/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css' href='http://ubuntupodcast.org/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='http://ubuntupodcast.org/wp-content/themes/strappress/style.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-telegram-css' href='http://ubuntupodcast.org/wp-content/plugins/telegram-sharing-button-for-jetpack/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://ubuntupodcast.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://ubuntupodcast.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/imagesloaded.pkgd.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/bootstrap.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/strap-extras.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://ubuntupodcast.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ubuntupodcast.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ubuntupodcast.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='S12E07 &#8211; R-Type' href='http://ubuntupodcast.org/2019/05/23/s12e07-r-type/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/" />
<link rel='shortlink' href='https://wp.me/p5B6q0-o9' />
<link rel="alternate" type="application/json+oembed" href="http://ubuntupodcast.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ubuntupodcast.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=5AArMYGako">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=5AArMYGako" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=5AArMYGako" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=5AArMYGako" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=5AArMYGako" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=5AArMYGako">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=5AArMYGako" color="#e95420">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=5AArMYGako">
<meta name="apple-mobile-web-app-title" content="Ubuntu Podcast">
<meta name="application-name" content="Ubuntu Podcast">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=5AArMYGako">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=5AArMYGako">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>

<style type="text/css">
body { padding-top: 70px; } body.admin-bar .navbar {position:fixed; top: 28px; z-index: 1000; height: 40px;}
</style>
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #db3236;
}
.pp-ssb-widget-modern a.pp-ssb-spotify {
	background-color: #84bd00;
	background-color: #1db954;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://ubuntupodcast.org/wp-content/plugins/powerpress/images/spriteStandard2.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-spotify .pp-ssb-ic {
	background-position: -147px 0;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px 0;
}
.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://ubuntupodcast.org/wp-content/plugins/powerpress/images/spriteRetina2.png);
	}
}
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="S12E08 &#8211; Spyro the Dragon" />
<meta property="og:url" content="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/" />
<meta property="og:description" content="This week we have been migrating a Pebble to Rebble, discuss WSL2, bring you some command line love and go over all your feedback. It&#8217;s Season 12 Episode 08 of the Ubuntu Podcast! Alan Pope, …" />
<meta property="article:published_time" content="2019-05-30T14:00:25+00:00" />
<meta property="article:modified_time" content="2019-05-30T14:17:02+00:00" />
<meta property="og:site_name" content="Ubuntu Podcast" />
<meta property="og:image" content="http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@ubuntupodcast" />
<meta name="twitter:text:title" content="S12E08 &#8211; Spyro the Dragon" />
<meta name="twitter:image" content="http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="http://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-150x150.png" sizes="32x32" />
<link rel="icon" href="http://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" />
<meta name="msapplication-TileImage" content="http://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.navbar .social-icons i {
	color: white;
}

.navbar .social-icons i:hover {
	color: #e6e4e2;
}			</style>

<!--[if lt IE 9]>
      <script src="http://ubuntupodcast.org/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-1497 single-format-audio">
<header>
<nav role="navigation">
<div class="navbar navbar-default navbar-inverse navbar-fixed-top ">
<div class="container">

<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="http://ubuntupodcast.org/" title="Ubuntu Podcast" rel="homepage">Ubuntu Podcast</a>
</div>
<div class="navbar-collapse collapse navbar-responsive-collapse">
<form class="navbar-form navbar-right" role="search" method="get" id="searchform" action="http://ubuntupodcast.org/">
<input name="s" id="s" type="text" class="form-control" placeholder="Search">
</form>
<div class="social-icons navbar-right">
<a href="https://www.youtube.com/c/UbuntuPodcast" title="youtube" target="_blank">
<i class="fa fa-youtube"></i>
</a>
<a href="https://twitter.com/ubuntupodcast" title="twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.facebook.com/UbuntuUKPodcast" title="facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
<a href="https://www.reddit.com/r/UbuntuPodcast/" title="reddit" target="_blank">
<i class="fa fa-reddit"></i>
</a>
<a href="https://github.com/ubuntupodcast" title="github" target="_blank">
 <i class="fa fa-github"></i>
</a>
<a href="//ubuntupodcast.org/feed/" title="rss" target="_blank">
<i class="fa fa-rss"></i>
</a>
</div>
</div>
</div>
</div>
</nav>
</header>
<div class="container">
<div id="wrapper" class="clearfix">
<div class="row">
<div class="col-lg-9">
<div id="content">
<ul class="breadcrumb"><li><a href="http://ubuntupodcast.org">Home</a></li><li><a href="http://ubuntupodcast.org/category/season-12/">Season 12</a> </li> <li class="active">S12E08 - Spyro the Dragon</li></ul>
<article id="post-1497" class="post-1497 post type-post status-publish format-audio has-post-thumbnail hentry category-season-12 tag-linux tag-open-source tag-pebble tag-podcast tag-rebble tag-technology tag-ubuntu tag-wsl tag-wsl2 post_format-post-format-audio">
<header class="page-header">
<h1 class="page-title">S12E08 &#8211; Spyro the Dragon</h1>
</header>
<section class="post-meta">
<i class="fa fa-clock-o"></i> <a href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/" title="15:00" rel="bookmark">30th May 2019</a> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://ubuntupodcast.org/author/samantha/" title="View all posts by Samantha">Samantha</a></span> <span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/#respond">No Comments</a> </span>
</section>
<section class="post-entry">
<img width="960" height="600" src="http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header.png 960w, http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header-300x188.png 300w, http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header-768x480.png 768w, http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header-250x156.png 250w, http://ubuntupodcast.org/wp-content/uploads/2019/05/ubuntupodcast_s12e08_header-600x375.png 600w" sizes="(max-width: 960px) 100vw, 960px" />
<p>This week we have been migrating a Pebble to Rebble, discuss WSL2, bring you some command line love and go over all your feedback.</p>
<div class="powerpress_player" id="powerpress_player_60"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1497-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://static.ubuntupodcast.org/ubuntupodcast/s12/e08/ubuntupodcast_s12e08.mp3?_=1" /><a href="http://static.ubuntupodcast.org/ubuntupodcast/s12/e08/ubuntupodcast_s12e08.mp3">http://static.ubuntupodcast.org/ubuntupodcast/s12/e08/ubuntupodcast_s12e08.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://static.ubuntupodcast.org/ubuntupodcast/s12/e08/ubuntupodcast_s12e08.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://ubuntupodcast.org/?powerpress_pinw=1497-podcast');" rel="nofollow">Play in new window</a> | <a href="http://static.ubuntupodcast.org/ubuntupodcast/s12/e08/ubuntupodcast_s12e08.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="ubuntupodcast_s12e08.mp3">Download</a></p>
<p>It&#8217;s Season 12 Episode 08 of the Ubuntu Podcast! <a href="https://twitter.com/popey" title="popey on Twitter">Alan Pope</a>, <a href="https://twitter.com/marxjohnson" title="Mark on Twitter">Mark Johnson</a> and <a href="https://twitter.com/m_wimpress" title="Martin on Twitter">Martin Wimpress</a> are connected and speaking to your brain.</p>
<p>In this week&#8217;s show:</p>
<ul>
<li>We discuss what we&#8217;ve been up to recently:
<ul>
<li>Martin has been migrating his Pebble to <a href="https://rebble.io/">Rebble</a>.</li>
</ul>
</li>
<li>We discuss <a href="https://blog.ubuntu.com/2019/05/06/canonical-announces-support-for-ubuntu-on-windows-subsystem-for-linux-2">WSL2</a>.</p>
</li>
<li>
<p>We share a Command Line Lurve:</p>
<ul>
<li><a href="https://iridakos.com/how-to/2019/05/16/remove-duplicate-lines-preserving-order-linux.html">Remove duplicate lines from files keeping the original order</a></li>
</ul>
</li>
</ul>
<pre><code class="language-bash">awk '!visited[$0]++' your_file &gt; deduplicated_file
</code></pre>
<ul>
<li>And we go over all your amazing feedback &#8211; thanks for sending it &#8211; please keep sending it!
<ul>
<li><a href="https://www.gofundme.com/marks-ubuntu-baby-fund">Mark&#8217;s baby fund</a></li>
</ul>
</li>
<li>Image taken from Spyro the Dragon published in 1998 for the PlayStation by Sony Computer Entertainment.</p>
</li>
</ul>
<p>That&#8217;s all for this week! You can listen to the <a href="https://youtube.com/c/UbuntuPodcast" title="Ubuntu Podcast on YouTube">Ubuntu Podcast back catalogue on YouTube</a>. If there&#8217;s a topic you&#8217;d like us to discuss, or you have any feedback on previous shows, please send your comments and suggestions to <a href="/cdn-cgi/l/email-protection#2b5843445c6b5e495e455f5e5b444f484a585f0544594c"><span class="__cf_email__" data-cfemail="b1c2d9dec6f1c4d3c4dfc5c4c1ded5d2d0c2c59fdec3d6">[email&#160;protected]</span></a> or <a href="https://twitter.com/ubuntupodcast" title="Ubuntu Podcast on Twitter">Tweet us</a> or <a href="https://octodon.social/@ubuntupodcast" title="Ubuntu Podcast on Mastodon">Toot us</a> or <a href="https://www.facebook.com/UbuntuUKPodcast" title="Ubuntu Podcast on Facebook">Comment on our Facebook page</a> or <a href="https://www.reddit.com/r/UbuntuPodcast/" title="Ubuntu Podcast on Reddit">comment on our sub-Reddit</a>.</p>
<ul>
<li>Join us in the <a href="http://ubuntupodcast.org/telegram/" title="Ubuntu Podcast Chatter group on Telegram">Ubuntu Podcast Telegram</a> group.</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1497" class="share-twitter sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1497" class="share-facebook sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-1497" class="share-google-plus-1 sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1497" class="share-linkedin sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=S12E08%20-%20Spyro%20the%20Dragon%20http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1497" class="share-pinterest sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>
</section>
<footer class="article-footer">
<div class="post-data">
Tagged with: <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/linux/" rel="tag">Linux</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/open-source/" rel="tag">Open Source</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/pebble/" rel="tag">Pebble</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/podcast/" rel="tag">Podcast</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/rebble/" rel="tag">Rebble</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/technology/" rel="tag">Technology</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/ubuntu/" rel="tag">Ubuntu</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/wsl/" rel="tag">WSL</a> <a class="btn btn-xs btn-default" href="http://ubuntupodcast.org/tag/wsl2/" rel="tag">WSL2</a><br />
</div>
<div class="post-edit"></div>
</footer>
</article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/30/s12e08-spyro-the-dragon/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&#038;postid=1497&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=adc7ceb14fa278413ae36e90adc639d72c7df14d#parent=http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div class="col-lg-3">
<aside id="widgets" class="well">
<div id="media_image-2" class="widget-wrapper widget_media_image"><img width="150" height="150" src="http://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-150x150.png" class="image wp-image-421 aligncenter attachment-0x0 size-0x0" alt="" style="max-width: 100%; height: auto;" srcset="http://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-150x150.png 150w, http://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-200x200.png 200w, http://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250.png 250w" sizes="(max-width: 150px) 100vw, 150px" /></div><div id="text-3" class="widget-wrapper widget_text"> <div class="textwidget"><div id="powerpress_subscribe-mp3" class="widget-wrapper widget_powerpress_subscribe">
<div class="widget-title">Podcast Feeds</div>
<div class="pp-ssb-widget pp-ssb-widget-modern">
<a href="https://open.spotify.com/show/5s1wELRF7K58bpPCi3y8W5" class="pp-ssb-btn pp-ssb-spotify" title="Follow on Spotify"><span class="pp-ssb-ic"></span>on Spotify</a>
<a href="https://geo.itunes.apple.com/us/podcast/ubuntu-podcast/id976672924?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on iTunes"><span class="pp-ssb-ic"></span>on iTunes</a>
<a href="https://subscribeonandroid.com/ubuntupodcast.org/feed/podcast" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a>
<a href="http://feed.ubuntupodcast.org/mp3/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a>
</div>
</div></div>
</div><div id="nav_menu-2" class="widget-wrapper widget_nav_menu"><div class="widget-title">About the Podcast</div><div class="menu-the-podcast-container"><ul id="menu-the-podcast" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://ubuntupodcast.org/about/">The Show</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://ubuntupodcast.org/presenters/">The Presenters</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://ubuntupodcast.org/sponsors/">The Sponsors</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://ubuntupodcast.org/calendar/">The Schedule</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://ubuntupodcast.org/donate/">Donate</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-923"><a href="https://ubuntupodcast.org/telegram">Telegram Chatter</a></li>
</ul></div></div> <div id="recent-posts-2" class="widget-wrapper widget_recent_entries"> <div class="widget-title">Recent Posts</div> <ul>
<li>
<a href="http://ubuntupodcast.org/2019/05/30/s12e08-spyro-the-dragon/">S12E08 &#8211; Spyro the Dragon</a>
</li>
<li>
<a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/">S12E07 &#8211; R-Type</a>
</li>
<li>
<a href="http://ubuntupodcast.org/2019/05/16/s12e06-international-karate/">S12E06 &#8211; International Karate+</a>
</li>
<li>
<a href="http://ubuntupodcast.org/2019/05/09/s12e05-superfrog/">S12E05 &#8211; Superfrog</a>
</li>
<li>
<a href="http://ubuntupodcast.org/2019/05/02/s12e04-ant-attack/">S12E04 &#8211; Ant Attack</a>
</li>
</ul>
</div><div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title">Recent Comments</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://flexion.org/about/' rel='external nofollow' class='url'>Martin Wimpress</a></span> on <a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/#comment-8675">S12E07 &#8211; R-Type</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/#comment-8673">S12E07 &#8211; R-Type</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/#comment-8671">S12E07 &#8211; R-Type</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/#comment-8667">S12E07 &#8211; R-Type</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://peppermintos.com' rel='external nofollow' class='url'>Mark Greaves</a></span> on <a href="http://ubuntupodcast.org/2019/05/23/s12e07-r-type/#comment-8663">S12E07 &#8211; R-Type</a></li></ul></div><div id="categories-2" class="widget-wrapper widget_categories"><div class="widget-title">Categories</div> <ul>
<li class="cat-item cat-item-3"><a href="http://ubuntupodcast.org/category/season-08/">Season 08</a>
</li>
<li class="cat-item cat-item-30"><a href="http://ubuntupodcast.org/category/season-09/">Season 09</a>
</li>
<li class="cat-item cat-item-333"><a href="http://ubuntupodcast.org/category/season-10/">Season 10</a>
</li>
<li class="cat-item cat-item-522"><a href="http://ubuntupodcast.org/category/season-11/">Season 11</a>
</li>
<li class="cat-item cat-item-746"><a href="http://ubuntupodcast.org/category/season-12/">Season 12</a>
</li>
</ul>
</div><div id="archives-2" class="widget-wrapper widget_archive"><div class="widget-title">Archives</div> <ul>
<li><a href='http://ubuntupodcast.org/2019/05/'>May 2019</a></li>
<li><a href='http://ubuntupodcast.org/2019/04/'>April 2019</a></li>
<li><a href='http://ubuntupodcast.org/2019/01/'>January 2019</a></li>
<li><a href='http://ubuntupodcast.org/2018/12/'>December 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/11/'>November 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/10/'>October 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/09/'>September 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/08/'>August 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/07/'>July 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/06/'>June 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/05/'>May 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/04/'>April 2018</a></li>
<li><a href='http://ubuntupodcast.org/2018/03/'>March 2018</a></li>
<li><a href='http://ubuntupodcast.org/2017/12/'>December 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/11/'>November 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/10/'>October 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/09/'>September 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/08/'>August 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/07/'>July 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/06/'>June 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/05/'>May 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/04/'>April 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/03/'>March 2017</a></li>
<li><a href='http://ubuntupodcast.org/2017/02/'>February 2017</a></li>
<li><a href='http://ubuntupodcast.org/2016/12/'>December 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/11/'>November 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/10/'>October 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/09/'>September 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/08/'>August 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/07/'>July 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/06/'>June 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/05/'>May 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/04/'>April 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/03/'>March 2016</a></li>
<li><a href='http://ubuntupodcast.org/2016/02/'>February 2016</a></li>
<li><a href='http://ubuntupodcast.org/2015/12/'>December 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/11/'>November 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/10/'>October 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/09/'>September 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/08/'>August 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/07/'>July 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/06/'>June 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/05/'>May 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/04/'>April 2015</a></li>
<li><a href='http://ubuntupodcast.org/2015/03/'>March 2015</a></li>
</ul>
</div><div id="media_image-3" class="widget-wrapper widget_media_image"><div class="widget-title">Sponsors</div><div style="width: 250px" class="wp-caption alignnone"><a href="https://bitfolk.com/" target="_blank"><img width="240" height="72" src="http://ubuntupodcast.org/wp-content/uploads/2016/02/bitfolk-1.png" class="image wp-image-420 aligncenter attachment-full size-full" alt="Bitfolk.com" style="max-width: 100%; height: auto;" title="Bitfolk.com" /></a><p class="wp-caption-text">no-nonsense VPS hosting</p></div></div><div id="tag_cloud-2" class="widget-wrapper widget_tag_cloud"><div class="widget-title">Tags</div><div class="tagcloud"><a href="http://ubuntupodcast.org/tag/chrome/" class="tag-cloud-link tag-link-210 tag-link-position-1" style="font-size: 8.7619047619048pt;" aria-label="Chrome (5 items)">Chrome</a>
<a href="http://ubuntupodcast.org/tag/competition/" class="tag-cloud-link tag-link-269 tag-link-position-2" style="font-size: 8.7619047619048pt;" aria-label="Competition (5 items)">Competition</a>
<a href="http://ubuntupodcast.org/tag/debian/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 9.4285714285714pt;" aria-label="Debian (6 items)">Debian</a>
<a href="http://ubuntupodcast.org/tag/dell/" class="tag-cloud-link tag-link-56 tag-link-position-4" style="font-size: 10.380952380952pt;" aria-label="Dell (8 items)">Dell</a>
<a href="http://ubuntupodcast.org/tag/elementary/" class="tag-cloud-link tag-link-154 tag-link-position-5" style="font-size: 9.4285714285714pt;" aria-label="elementary (6 items)">elementary</a>
<a href="http://ubuntupodcast.org/tag/entroware/" class="tag-cloud-link tag-link-19 tag-link-position-6" style="font-size: 11.904761904762pt;" aria-label="Entroware (12 items)">Entroware</a>
<a href="http://ubuntupodcast.org/tag/fedora/" class="tag-cloud-link tag-link-186 tag-link-position-7" style="font-size: 9.4285714285714pt;" aria-label="Fedora (6 items)">Fedora</a>
<a href="http://ubuntupodcast.org/tag/firefox/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 11.904761904762pt;" aria-label="Firefox (12 items)">Firefox</a>
<a href="http://ubuntupodcast.org/tag/firefox-os/" class="tag-cloud-link tag-link-14 tag-link-position-9" style="font-size: 8pt;" aria-label="Firefox OS (4 items)">Firefox OS</a>
<a href="http://ubuntupodcast.org/tag/foss-talk-live/" class="tag-cloud-link tag-link-62 tag-link-position-10" style="font-size: 11.619047619048pt;" aria-label="FOSS Talk Live (11 items)">FOSS Talk Live</a>
<a href="http://ubuntupodcast.org/tag/gnome/" class="tag-cloud-link tag-link-251 tag-link-position-11" style="font-size: 11.904761904762pt;" aria-label="GNOME (12 items)">GNOME</a>
<a href="http://ubuntupodcast.org/tag/google/" class="tag-cloud-link tag-link-72 tag-link-position-12" style="font-size: 9.9047619047619pt;" aria-label="Google (7 items)">Google</a>
<a href="http://ubuntupodcast.org/tag/humble-bundle/" class="tag-cloud-link tag-link-50 tag-link-position-13" style="font-size: 8.7619047619048pt;" aria-label="Humble Bundle (5 items)">Humble Bundle</a>
<a href="http://ubuntupodcast.org/tag/ibm/" class="tag-cloud-link tag-link-87 tag-link-position-14" style="font-size: 8.7619047619048pt;" aria-label="IBM (5 items)">IBM</a>
<a href="http://ubuntupodcast.org/tag/kde/" class="tag-cloud-link tag-link-122 tag-link-position-15" style="font-size: 13.333333333333pt;" aria-label="KDE (17 items)">KDE</a>
<a href="http://ubuntupodcast.org/tag/kde-neon/" class="tag-cloud-link tag-link-103 tag-link-position-16" style="font-size: 9.4285714285714pt;" aria-label="KDE Neon (6 items)">KDE Neon</a>
<a href="http://ubuntupodcast.org/tag/librem-5/" class="tag-cloud-link tag-link-463 tag-link-position-17" style="font-size: 8.7619047619048pt;" aria-label="Librem 5 (5 items)">Librem 5</a>
<a href="http://ubuntupodcast.org/tag/linux/" class="tag-cloud-link tag-link-7 tag-link-position-18" style="font-size: 22pt;" aria-label="Linux (148 items)">Linux</a>
<a href="http://ubuntupodcast.org/tag/linuxfest/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 8pt;" aria-label="LinuxFest (4 items)">LinuxFest</a>
<a href="http://ubuntupodcast.org/tag/microbit/" class="tag-cloud-link tag-link-99 tag-link-position-20" style="font-size: 8pt;" aria-label="micro:bit (4 items)">micro:bit</a>
<a href="http://ubuntupodcast.org/tag/microsoft/" class="tag-cloud-link tag-link-55 tag-link-position-21" style="font-size: 12.571428571429pt;" aria-label="Microsoft (14 items)">Microsoft</a>
<a href="http://ubuntupodcast.org/tag/mir/" class="tag-cloud-link tag-link-216 tag-link-position-22" style="font-size: 11.238095238095pt;" aria-label="Mir (10 items)">Mir</a>
<a href="http://ubuntupodcast.org/tag/mozilla/" class="tag-cloud-link tag-link-12 tag-link-position-23" style="font-size: 10.380952380952pt;" aria-label="Mozilla (8 items)">Mozilla</a>
<a href="http://ubuntupodcast.org/tag/nextcloud/" class="tag-cloud-link tag-link-189 tag-link-position-24" style="font-size: 8.7619047619048pt;" aria-label="nextcloud (5 items)">nextcloud</a>
<a href="http://ubuntupodcast.org/tag/oggcamp/" class="tag-cloud-link tag-link-18 tag-link-position-25" style="font-size: 13.333333333333pt;" aria-label="OggCamp (17 items)">OggCamp</a>
<a href="http://ubuntupodcast.org/tag/open-source/" class="tag-cloud-link tag-link-8 tag-link-position-26" style="font-size: 22pt;" aria-label="Open Source (148 items)">Open Source</a>
<a href="http://ubuntupodcast.org/tag/owncloud/" class="tag-cloud-link tag-link-24 tag-link-position-27" style="font-size: 8pt;" aria-label="ownCloud (4 items)">ownCloud</a>
<a href="http://ubuntupodcast.org/tag/plasma/" class="tag-cloud-link tag-link-485 tag-link-position-28" style="font-size: 9.4285714285714pt;" aria-label="Plasma (6 items)">Plasma</a>
<a href="http://ubuntupodcast.org/tag/podcast/" class="tag-cloud-link tag-link-6 tag-link-position-29" style="font-size: 22pt;" aria-label="Podcast (148 items)">Podcast</a>
<a href="http://ubuntupodcast.org/tag/purism/" class="tag-cloud-link tag-link-464 tag-link-position-30" style="font-size: 9.4285714285714pt;" aria-label="Purism (6 items)">Purism</a>
<a href="http://ubuntupodcast.org/tag/raspberry-pi/" class="tag-cloud-link tag-link-15 tag-link-position-31" style="font-size: 14.285714285714pt;" aria-label="Raspberry Pi (22 items)">Raspberry Pi</a>
<a href="http://ubuntupodcast.org/tag/redhat/" class="tag-cloud-link tag-link-75 tag-link-position-32" style="font-size: 8.7619047619048pt;" aria-label="RedHat (5 items)">RedHat</a>
<a href="http://ubuntupodcast.org/tag/snap/" class="tag-cloud-link tag-link-98 tag-link-position-33" style="font-size: 11.238095238095pt;" aria-label="Snap (10 items)">Snap</a>
<a href="http://ubuntupodcast.org/tag/snapcraft/" class="tag-cloud-link tag-link-147 tag-link-position-34" style="font-size: 11.619047619048pt;" aria-label="Snapcraft (11 items)">Snapcraft</a>
<a href="http://ubuntupodcast.org/tag/snappy/" class="tag-cloud-link tag-link-193 tag-link-position-35" style="font-size: 8.7619047619048pt;" aria-label="Snappy (5 items)">Snappy</a>
<a href="http://ubuntupodcast.org/tag/sputnik/" class="tag-cloud-link tag-link-140 tag-link-position-36" style="font-size: 8.7619047619048pt;" aria-label="Sputnik (5 items)">Sputnik</a>
<a href="http://ubuntupodcast.org/tag/steam/" class="tag-cloud-link tag-link-74 tag-link-position-37" style="font-size: 10.857142857143pt;" aria-label="Steam (9 items)">Steam</a>
<a href="http://ubuntupodcast.org/tag/technology/" class="tag-cloud-link tag-link-9 tag-link-position-38" style="font-size: 22pt;" aria-label="Technology (147 items)">Technology</a>
<a href="http://ubuntupodcast.org/tag/ubucon/" class="tag-cloud-link tag-link-91 tag-link-position-39" style="font-size: 13.047619047619pt;" aria-label="UbuCon (16 items)">UbuCon</a>
<a href="http://ubuntupodcast.org/tag/ubuntu/" class="tag-cloud-link tag-link-5 tag-link-position-40" style="font-size: 22pt;" aria-label="Ubuntu (148 items)">Ubuntu</a>
<a href="http://ubuntupodcast.org/tag/ubuntu-mate/" class="tag-cloud-link tag-link-69 tag-link-position-41" style="font-size: 9.9047619047619pt;" aria-label="Ubuntu MATE (7 items)">Ubuntu MATE</a>
<a href="http://ubuntupodcast.org/tag/ubuntu-touch/" class="tag-cloud-link tag-link-151 tag-link-position-42" style="font-size: 8.7619047619048pt;" aria-label="Ubuntu Touch (5 items)">Ubuntu Touch</a>
<a href="http://ubuntupodcast.org/tag/unity/" class="tag-cloud-link tag-link-125 tag-link-position-43" style="font-size: 9.4285714285714pt;" aria-label="Unity (6 items)">Unity</a>
<a href="http://ubuntupodcast.org/tag/wayland/" class="tag-cloud-link tag-link-58 tag-link-position-44" style="font-size: 8pt;" aria-label="Wayland (4 items)">Wayland</a>
<a href="http://ubuntupodcast.org/tag/wsl/" class="tag-cloud-link tag-link-391 tag-link-position-45" style="font-size: 8.7619047619048pt;" aria-label="WSL (5 items)">WSL</a></div>
</div>
</aside>
</div> 
</div> </div>
</div>
<footer id="footer" class="clearfix">
<div class="container">
<hr>
<div id="footer-wrapper">
<div class="row">
<div class="col-lg-6">
</div>
<div class="col-lg-6">
<div class="social-icons">
<a href="https://www.youtube.com/c/UbuntuPodcast" title="youtube" target="_blank">
<i class="fa fa-youtube"></i>
</a>
<a href="https://twitter.com/ubuntupodcast" title="twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.facebook.com/UbuntuUKPodcast" title="facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
<a href="https://www.reddit.com/r/UbuntuPodcast/" title="reddit" target="_blank">
<i class="fa fa-reddit"></i>
</a>
<a href="https://github.com/ubuntupodcast" title="github" target="_blank">
<i class="fa fa-github"></i>
</a>
<a href="//ubuntupodcast.org/feed/" title="rss" target="_blank">
<i class="fa fa-rss"></i>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-4 copyright">
<small>Copyright © 2018 <a href="http://ubuntu-uk.org/" target="_blank">Ubuntu UK Local Community Team</a>. Some rights reserved. The contents of this site (including audio) is released under a <a href="https://creativecommons.org/licenses/by-sa/3.0/" target="_blank">Creative Commons Attribution-Share Alike</a> license.</small> </div> 
<div class="col-lg-4 scroll-top hidden-print"><a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a></div>
<div class="col-lg-4 powered">
<small><a href="https://ubuntu.com/" target="_blank">Ubuntu</a> is a registered trademark of <a href="https://www.canonical.com/" target="_blank">Canonical Ltd</a> and is used with their permission.</small>
</div>
</div>
</div>
</div> 
</footer>
<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script> <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ubuntupodcast.org\/2019\/05\/30\/s12e08-spyro-the-dragon\/":1497};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/telegram-sharing-button-for-jetpack/assets/js/count.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/powerpress/player.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://ubuntupodcast.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&postid=1497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=adc7ceb14fa278413ae36e90adc639d72c7df14d#parent=http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&postid=1497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=adc7ceb14fa278413ae36e90adc639d72c7df14d#parent=http%3A%2F%2Fubuntupodcast.org%2F2019%2F05%2F30%2Fs12e08-spyro-the-dragon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'82724492',post:'1497',tz:'1',srv:'ubuntupodcast.org'} ]);
	_stq.push([ 'clickTrackerInit', '82724492', '1497' ]);
</script>
</body>
</html>