<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>S14E11 &#8211; Pigs Eating Shot &#124; Ubuntu Podcast</title>
<link rel="icon" type="image/png" href="" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ubuntupodcast.org/xmlrpc.php" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ubuntupodcast.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://ubuntupodcast.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='clammr-player-style-css' href='https://ubuntupodcast.org/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://ubuntupodcast.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css' href='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/css/layouts/united.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css' href='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/style.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://ubuntupodcast.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ubuntupodcast.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=5.5.5' id='clammr-player-script-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/responsive-modernizr.js?ver=2.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/magnific.min.js?ver=0.9.4' id='magnific-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/imagesloaded.pkgd.min.js?ver=5.5.5' id='imagesloaded-script-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/jquery.isotope.min.js?ver=5.5.5' id='isotope-script-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/bootstrap.js?ver=5.5.5' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/strap-extras.js?ver=5.5.5' id='strap-extras-script-js'></script>
<link rel="https://api.w.org/" href="https://ubuntupodcast.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ubuntupodcast.org/wp-json/wp/v2/posts/2010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ubuntupodcast.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ubuntupodcast.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='S14E10 &#8211; Stars Grew Firmly' href='https://ubuntupodcast.org/2021/05/14/s14e10-stars-grew-firmly/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/" />
<link rel='shortlink' href='https://wp.me/p5B6q0-wq' />
<link rel="alternate" type="application/json+oembed" href="https://ubuntupodcast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fubuntupodcast.org%2F2021%2F05%2F20%2Fs14e11-pigs-eating-shot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ubuntupodcast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fubuntupodcast.org%2F2021%2F05%2F20%2Fs14e11-pigs-eating-shot%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=5AArMYGako">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=5AArMYGako">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=5AArMYGako" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=5AArMYGako" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=5AArMYGako" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=5AArMYGako" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=5AArMYGako">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=5AArMYGako" color="#e95420">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=5AArMYGako">
<meta name="apple-mobile-web-app-title" content="Ubuntu Podcast">
<meta name="application-name" content="Ubuntu Podcast">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=5AArMYGako">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=5AArMYGako">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>

<style type="text/css">
body { padding-top: 70px; } body.admin-bar .navbar {position:fixed; top: 28px; z-index: 1000; height: 40px;}
</style>
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="S14E11 &#8211; Pigs Eating Shot" />
<meta property="og:url" content="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/" />
<meta property="og:description" content="This week we got a 65% keyboard and played Pokemon Snap. We round up the community news and events, then some picks from the wider tech news. It&#8217;s Season 14 Episode 11 of the Ubuntu Podcast! …" />
<meta property="article:published_time" content="2021-05-20T14:00:07+00:00" />
<meta property="article:modified_time" content="2021-05-20T17:29:29+00:00" />
<meta property="og:site_name" content="Ubuntu Podcast" />
<meta property="og:image" content="https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@ubuntupodcast" />
<meta name="twitter:text:title" content="S14E11 &#8211; Pigs Eating Shot" />
<meta name="twitter:image" content="https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" />
<meta name="msapplication-TileImage" content="https://ubuntupodcast.org/wp-content/uploads/2015/12/uplogo_388-300x300.png" />

<!--[if lt IE 9]>
      <script src="https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-2010 single-format-audio">
<header>
<nav role="navigation">
<div class="navbar navbar-default navbar-inverse navbar-fixed-top ">
<div class="container">

<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://ubuntupodcast.org/" title="Ubuntu Podcast" rel="homepage">Ubuntu Podcast</a>
</div>
<div class="navbar-collapse collapse navbar-responsive-collapse">
<ul id="menu-the-podcast" class="nav navbar-nav"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://ubuntupodcast.org/about/">The Show</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://ubuntupodcast.org/presenters/">The Presenters</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://ubuntupodcast.org/sponsors/">The Sponsors</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://ubuntupodcast.org/calendar/">The Schedule</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://ubuntupodcast.org/donate/">Donate</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-923"><a href="https://ubuntupodcast.org/telegram">Telegram Chatter</a></li>
</ul>
<form class="navbar-form navbar-right" role="search" method="get" id="searchform" action="https://ubuntupodcast.org/">
<input name="s" id="s" type="text" class="form-control" placeholder="Search">
</form>
<div class="social-icons navbar-right">
<a href="https://www.youtube.com/c/UbuntuPodcast" title="youtube" target="_blank">
<i class="fa fa-youtube"></i>
</a>
<a href="https://twitter.com/ubuntupodcast" title="twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.facebook.com/UbuntuUKPodcast" title="facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
<a href="https://www.reddit.com/r/UbuntuPodcast/" title="reddit" target="_blank">
<i class="fa fa-reddit"></i>
</a>
<a href="https://github.com/ubuntupodcast" title="github" target="_blank">
<i class="fa fa-github"></i>
</a>
<a href="//ubuntupodcast.org/feed/" title="rss" target="_blank">
<i class="fa fa-rss"></i>
</a>
</div>
</div>
</div>
</div>
</nav>
</header>
<div class="container">
<div id="wrapper" class="clearfix">
<div class="row">
<div class="col-lg-9">
<div id="content">
<ul class="breadcrumb"><li><a href="https://ubuntupodcast.org">Home</a></li><li><a href="https://ubuntupodcast.org/category/season-14/">Season 14</a> </li> <li class="active">S14E11 - Pigs Eating Shot</li></ul>
<article id="post-2010" class="post-2010 post type-post status-publish format-audio has-post-thumbnail hentry category-season-14 tag-asus tag-bitwarden tag-falchion tag-foss-talk tag-framework-laptop tag-freenode tag-google-io tag-irc tag-lets-encrypt-2 tag-linux tag-open-source tag-podcast tag-pokemon tag-technology tag-ubuntu tag-vaultwarden post_format-post-format-audio">
<header class="page-header">
<h1 class="page-title">S14E11 &#8211; Pigs Eating Shot</h1>
</header>
<section class="post-meta">
<i class="fa fa-clock-o"></i> <a href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/" title="15:00" rel="bookmark">20th May 2021</a> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://ubuntupodcast.org/author/samantha/" title="View all posts by Samantha">Samantha</a></span> <span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/#respond">No Comments</a> </span>
</section>
<section class="post-entry">
<img width="960" height="600" src="https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header.png 960w, https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header-300x188.png 300w, https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header-768x480.png 768w, https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header-250x156.png 250w, https://ubuntupodcast.org/wp-content/uploads/2021/05/ubuntupodcast_s14e11_header-600x375.png 600w" sizes="(max-width: 960px) 100vw, 960px" />
<p>This week we got a 65% keyboard and played Pokemon Snap. We round up the community news and events, then some picks from the wider tech news.</p>
<div class="powerpress_player" id="powerpress_player_7920"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-2010-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://static.ubuntupodcast.org/ubuntupodcast/s14/e11/ubuntupodcast_s14e11.mp3?_=1" /><a href="https://static.ubuntupodcast.org/ubuntupodcast/s14/e11/ubuntupodcast_s14e11.mp3">https://static.ubuntupodcast.org/ubuntupodcast/s14/e11/ubuntupodcast_s14e11.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://static.ubuntupodcast.org/ubuntupodcast/s14/e11/ubuntupodcast_s14e11.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://ubuntupodcast.org/?powerpress_pinw=2010-podcast');" rel="nofollow">Play in new window</a> | <a href="https://static.ubuntupodcast.org/ubuntupodcast/s14/e11/ubuntupodcast_s14e11.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="ubuntupodcast_s14e11.mp3">Download</a></p>
<p>It&#8217;s Season 14 Episode 11 of the Ubuntu Podcast! <a title="popey on Twitter" href="https://twitter.com/popey">Alan Pope</a>, <a title="Mark on Twitter" href="https://twitter.com/marxjohnson">Mark Johnson</a> and <a title="Martin on Twitter" href="https://twitter.com/m_wimpress">Martin Wimpress</a> are connected and speaking to your brain.</p>
<p>In this week&#8217;s show:</p>
<ul>
<li>We discuss what we&#8217;ve been up to recently:
<ul>
<li>Martin got an <a href="https://rog.asus.com/keyboards/keyboards/compact/rog-falchion-model/">ASUS ROG Falchion 65% wireless mechanical gaming keyboard</a> for his other desk.</li>
<li>Mark has been playing <a href="https://www.nintendo.co.uk/Games/Nintendo-Switch/New-Pokemon-Snap-1799500.html">New Pokemon Snap</a>.</li>
</ul>
</li>
<li>We discuss the community news:
<ul>
<li><a href="https://gist.github.com/joepie91/df80d8d36cd9d1bde46ba018af497409">Things are not well in the state of freenode</a></li>
<li><a href="https://discourse.ubuntu.com/t/topic-split-irc-discussion/22275">Mark get&#8217;s the IRC debate going</a></li>
<li><a href="https://github.com/dani-garcia/vaultwarden/releases/tag/1.21.0">Bitwarden_rs is now vaultwarden</a></li>
</ul>
</li>
<li>We mention some events:
<ul>
<li><a href="https://fosstalk.com/">FOSS Talk Live 2021</a>: 12th of June 2021 &#8211; Online.</li>
</ul>
</li>
<li>We discuss the news:
<ul>
<li><a href="https://frame.work/blog/framework-laptop-starting-at-999-pre-orders-are">Framework Laptop &#8211; Pre-orders are Open!</a></li>
<li><a href="https://www.youtube.com/watch?v=XFFrahd05OM">Google I/O 2021 happening</a></li>
<li><a href="https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/">LetsEncrypt has a new root certificate</a></li>
</ul>
</li>
<li>Image credit: <a href="https://unsplash.com/@kkincade">Kameron Kincade</a></li>
<li>We are running <a title="Ubuntu Podcast on Patreon" href="https://patreon.com/ubuntupodcast/">a crowd funder to cover our audio production costs on Patreon</a>.</li>
<li>You can listen to the <a title="Ubuntu Podcast on YouTube" href="https://youtube.com/c/UbuntuPodcast">Ubuntu Podcast back catalogue on YouTube</a>.</li>
</ul>
<p>That&#8217;s all for this week! If there&#8217;s a topic you&#8217;d like us to discuss, or you have any feedback on previous shows, please send your comments and suggestions to <a href="/cdn-cgi/l/email-protection#cdbea5a2ba8db8afb8a3b9b8bda2a9aeacbeb9e3a2bfaa"><span class="__cf_email__" data-cfemail="87f4efe8f0c7f2e5f2e9f3f2f7e8e3e4e6f4f3a9e8f5e0">[email&#160;protected]</span></a> or <a title="Ubuntu Podcast on Twitter" href="https://twitter.com/ubuntupodcast">Tweet us</a> or <a title="Ubuntu Podcast on Mastodon" href="https://octodon.social/@ubuntupodcast">Toot us</a> or <a title="Ubuntu Podcast on Facebook" href="https://www.facebook.com/UbuntuUKPodcast">Comment on our Facebook page</a> or <a title="Ubuntu Podcast on Reddit" href="https://www.reddit.com/r/UbuntuPodcast/">comment on our sub-Reddit</a>.</p>
<ul>
<li>Join us in the <a title="Ubuntu Podcast Chatter group on Telegram" href="https://ubuntupodcast.org/telegram/">Ubuntu Podcast Telegram</a> group.</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2010" class="share-twitter sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2010" class="share-facebook sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2010" class="share-linkedin sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2010" class="share-pinterest sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>
</section>
<footer class="article-footer">
<div class="post-data">
Tagged with: <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/asus/" rel="tag">ASUS</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/bitwarden/" rel="tag">Bitwarden</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/falchion/" rel="tag">Falchion</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/foss-talk/" rel="tag">FOSS Talk</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/framework-laptop/" rel="tag">Framework Laptop</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/freenode/" rel="tag">Freenode</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/google-io/" rel="tag">Google IO</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/irc/" rel="tag">IRC</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/lets-encrypt-2/" rel="tag">Lets Encrypt</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/linux/" rel="tag">Linux</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/open-source/" rel="tag">Open Source</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/podcast/" rel="tag">Podcast</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/pokemon/" rel="tag">Pokemon</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/technology/" rel="tag">Technology</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/ubuntu/" rel="tag">Ubuntu</a> <a class="btn btn-xs btn-default" href="https://ubuntupodcast.org/tag/vaultwarden/" rel="tag">Vaultwarden</a><br />
</div>
 <div class="post-edit"></div>
</footer>
</article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/20/s14e11-pigs-eating-shot/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&#038;postid=2010&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0e3843baa53921c3e9e91525649ee62364cd9db4#parent=https%3A%2F%2Fubuntupodcast.org%2F2021%2F05%2F20%2Fs14e11-pigs-eating-shot%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div class="col-lg-3">
<aside id="widgets" class="well">
<div id="media_image-2" class="widget-wrapper widget_media_image"><img width="150" height="150" src="https://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-150x150.png" class="image wp-image-421 aligncenter attachment-0x0 size-0x0" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-150x150.png 150w, https://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250-200x200.png 200w, https://ubuntupodcast.org/wp-content/uploads/2016/02/uplogo_250.png 250w" sizes="(max-width: 150px) 100vw, 150px" /></div><div id="powerpress_subscribe-7" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title">Subscribe to Podcast</div><div class="pp-ssb-widget pp-ssb-widget-classic pp-ssb-widget-include"><a href="https://geo.itunes.apple.com/us/podcast/ubuntu-podcast/id976672924?mt=2&#038;ls=1" class="pp-ssb-btn vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly91YnVudHVwb2RjYXN0Lm9yZy9mZWVkL3BvZGNhc3Qv" class="pp-ssb-btn vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/ubuntupodcast.org/feed/podcast/" class="pp-ssb-btn  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/ubuntupodcast.org/feed/podcast/" class="pp-ssb-btn  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://ubuntupodcast.org/feed/podcast/" class="pp-ssb-btn vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div><div id="nav_menu-2" class="widget-wrapper widget_nav_menu"><div class="widget-title">About the Podcast</div><div class="menu-the-podcast-container"><ul id="menu-the-podcast-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://ubuntupodcast.org/about/">The Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://ubuntupodcast.org/presenters/">The Presenters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://ubuntupodcast.org/sponsors/">The Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://ubuntupodcast.org/calendar/">The Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://ubuntupodcast.org/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-923"><a href="https://ubuntupodcast.org/telegram">Telegram Chatter</a></li>
</ul></div></div><div id="media_image-3" class="widget-wrapper widget_media_image"><div class="widget-title">Sponsors</div><div style="width: 250px" class="wp-caption alignnone"><a href="https://bitfolk.com/" target="_blank" rel="noopener noreferrer"><img width="240" height="72" src="https://ubuntupodcast.org/wp-content/uploads/2016/02/bitfolk-1.png" class="image wp-image-420 aligncenter attachment-full size-full" alt="Bitfolk.com" loading="lazy" style="max-width: 100%; height: auto;" title="Bitfolk.com" /></a><p class="wp-caption-text">no-nonsense VPS hosting</p></div></div><div id="media_image-4" class="widget-wrapper widget_media_image"><div class="widget-title">Joe Ressington</div><div style="width: 310px" class="wp-caption alignnone"><a href="https://joeress.com"><img width="300" height="300" src="https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-300x300.jpg" class="image wp-image-1720  attachment-medium size-medium" alt="JoeRess" loading="lazy" style="max-width: 100%; height: auto;" title="Joe Ressington" srcset="https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-300x300.jpg 300w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-1024x1024.jpg 1024w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-150x150.jpg 150w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-768x768.jpg 768w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-200x200.jpg 200w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35-400x400.jpg 400w, https://ubuntupodcast.org/wp-content/uploads/2020/05/photo_2020-05-27_22-56-35.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Pro podcasting production services</p></div></div>
<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">
<div class="widget-title">Recent Posts</div>
<ul>
<li>
<a href="https://ubuntupodcast.org/2021/05/20/s14e11-pigs-eating-shot/" aria-current="page">S14E11 &#8211; Pigs Eating Shot</a>
</li>
<li>
<a href="https://ubuntupodcast.org/2021/05/14/s14e10-stars-grew-firmly/">S14E10 &#8211; Stars Grew Firmly</a>
</li>
<li>
<a href="https://ubuntupodcast.org/2021/05/06/s14e09-mint-badge-twist/">S14E09 &#8211; Mint Badge Twist</a>
</li>
<li>
<a href="https://ubuntupodcast.org/2021/04/29/s14e08-minimum-cover-novel/">S14E08 &#8211; Minimum Cover Novel</a>
</li>
<li>
<a href="https://ubuntupodcast.org/2021/04/22/s14e07-crew-gets-ready/">S14E07 &#8211; Crew Gets Ready</a>
</li>
</ul>
</div><div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title">Recent Comments</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="https://ubuntupodcast.org/2021/05/14/s14e10-stars-grew-firmly/#comment-9417">S14E10 &#8211; Stars Grew Firmly</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="https://ubuntupodcast.org/2021/04/29/s14e08-minimum-cover-novel/#comment-9415">S14E08 &#8211; Minimum Cover Novel</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="https://ubuntupodcast.org/2021/04/15/s14e06-flap-bake-signal/#comment-9412">S14E06 &#8211; Flap Bake Signal</a></li><li class="recentcomments"><span class="comment-author-link">Torin Doyle</span> on <a href="https://ubuntupodcast.org/2021/04/08/s14e05-newspaper-scoop-carrots/#comment-9411">S14E05 &#8211; Newspaper Scoop Carrots</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://gravatar.com/forbesid" rel='external nofollow ugc' class='url'>Iain Forbes</a></span> on <a href="https://ubuntupodcast.org/2021/04/08/s14e05-newspaper-scoop-carrots/#comment-9410">S14E05 &#8211; Newspaper Scoop Carrots</a></li></ul></div><div id="categories-2" class="widget-wrapper widget_categories"><div class="widget-title">Categories</div>
<ul>
<li class="cat-item cat-item-3"><a href="https://ubuntupodcast.org/category/season-08/">Season 08</a>
</li>
<li class="cat-item cat-item-30"><a href="https://ubuntupodcast.org/category/season-09/">Season 09</a>
</li>
<li class="cat-item cat-item-333"><a href="https://ubuntupodcast.org/category/season-10/">Season 10</a>
</li>
<li class="cat-item cat-item-522"><a href="https://ubuntupodcast.org/category/season-11/">Season 11</a>
</li>
<li class="cat-item cat-item-746"><a href="https://ubuntupodcast.org/category/season-12/">Season 12</a>
</li>
<li class="cat-item cat-item-906"><a href="https://ubuntupodcast.org/category/season-13/">Season 13</a>
</li>
<li class="cat-item cat-item-1069"><a href="https://ubuntupodcast.org/category/season-14/">Season 14</a>
</li>
</ul>
</div><div id="archives-2" class="widget-wrapper widget_archive"><div class="widget-title">Archives</div>
<ul>
<li><a href='https://ubuntupodcast.org/2021/05/'>May 2021</a></li>
<li><a href='https://ubuntupodcast.org/2021/04/'>April 2021</a></li>
<li><a href='https://ubuntupodcast.org/2021/03/'>March 2021</a></li>
<li><a href='https://ubuntupodcast.org/2020/12/'>December 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/11/'>November 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/10/'>October 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/09/'>September 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/08/'>August 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/07/'>July 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/06/'>June 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/05/'>May 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/04/'>April 2020</a></li>
<li><a href='https://ubuntupodcast.org/2020/03/'>March 2020</a></li>
<li><a href='https://ubuntupodcast.org/2019/12/'>December 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/11/'>November 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/10/'>October 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/09/'>September 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/08/'>August 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/07/'>July 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/06/'>June 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/05/'>May 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/04/'>April 2019</a></li>
<li><a href='https://ubuntupodcast.org/2019/01/'>January 2019</a></li>
<li><a href='https://ubuntupodcast.org/2018/12/'>December 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/11/'>November 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/10/'>October 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/09/'>September 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/08/'>August 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/07/'>July 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/06/'>June 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/05/'>May 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/04/'>April 2018</a></li>
<li><a href='https://ubuntupodcast.org/2018/03/'>March 2018</a></li>
<li><a href='https://ubuntupodcast.org/2017/12/'>December 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/11/'>November 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/10/'>October 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/09/'>September 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/08/'>August 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/07/'>July 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/06/'>June 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/05/'>May 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/04/'>April 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/03/'>March 2017</a></li>
<li><a href='https://ubuntupodcast.org/2017/02/'>February 2017</a></li>
<li><a href='https://ubuntupodcast.org/2016/12/'>December 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/11/'>November 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/10/'>October 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/09/'>September 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/08/'>August 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/07/'>July 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/06/'>June 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/05/'>May 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/04/'>April 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/03/'>March 2016</a></li>
<li><a href='https://ubuntupodcast.org/2016/02/'>February 2016</a></li>
<li><a href='https://ubuntupodcast.org/2015/12/'>December 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/11/'>November 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/10/'>October 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/09/'>September 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/08/'>August 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/07/'>July 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/06/'>June 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/05/'>May 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/04/'>April 2015</a></li>
<li><a href='https://ubuntupodcast.org/2015/03/'>March 2015</a></li>
</ul>
</div><div id="tag_cloud-2" class="widget-wrapper widget_tag_cloud"><div class="widget-title">Tags</div><div class="tagcloud"><a href="https://ubuntupodcast.org/tag/debian/" class="tag-cloud-link tag-link-32 tag-link-position-1" style="font-size: 9.9617834394904pt;" aria-label="Debian (9 items)">Debian</a>
<a href="https://ubuntupodcast.org/tag/dell/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 9.9617834394904pt;" aria-label="Dell (9 items)">Dell</a>
<a href="https://ubuntupodcast.org/tag/elementary/" class="tag-cloud-link tag-link-154 tag-link-position-3" style="font-size: 10.31847133758pt;" aria-label="elementary (10 items)">elementary</a>
<a href="https://ubuntupodcast.org/tag/entroware/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 10.942675159236pt;" aria-label="Entroware (12 items)">Entroware</a>
<a href="https://ubuntupodcast.org/tag/fedora/" class="tag-cloud-link tag-link-186 tag-link-position-5" style="font-size: 9.0700636942675pt;" aria-label="Fedora (7 items)">Fedora</a>
<a href="https://ubuntupodcast.org/tag/firefox/" class="tag-cloud-link tag-link-23 tag-link-position-6" style="font-size: 11.566878980892pt;" aria-label="Firefox (14 items)">Firefox</a>
<a href="https://ubuntupodcast.org/tag/foss-talk-live/" class="tag-cloud-link tag-link-62 tag-link-position-7" style="font-size: 11.299363057325pt;" aria-label="FOSS Talk Live (13 items)">FOSS Talk Live</a>
<a href="https://ubuntupodcast.org/tag/gnome/" class="tag-cloud-link tag-link-251 tag-link-position-8" style="font-size: 13.350318471338pt;" aria-label="GNOME (23 items)">GNOME</a>
<a href="https://ubuntupodcast.org/tag/google/" class="tag-cloud-link tag-link-72 tag-link-position-9" style="font-size: 9.0700636942675pt;" aria-label="Google (7 items)">Google</a>
<a href="https://ubuntupodcast.org/tag/gtk/" class="tag-cloud-link tag-link-156 tag-link-position-10" style="font-size: 8.6242038216561pt;" aria-label="Gtk (6 items)">Gtk</a>
<a href="https://ubuntupodcast.org/tag/kde/" class="tag-cloud-link tag-link-122 tag-link-position-11" style="font-size: 13.617834394904pt;" aria-label="KDE (25 items)">KDE</a>
<a href="https://ubuntupodcast.org/tag/kde-neon/" class="tag-cloud-link tag-link-103 tag-link-position-12" style="font-size: 9.0700636942675pt;" aria-label="KDE Neon (7 items)">KDE Neon</a>
<a href="https://ubuntupodcast.org/tag/lenovo/" class="tag-cloud-link tag-link-245 tag-link-position-13" style="font-size: 8.6242038216561pt;" aria-label="Lenovo (6 items)">Lenovo</a>
<a href="https://ubuntupodcast.org/tag/librem-5/" class="tag-cloud-link tag-link-463 tag-link-position-14" style="font-size: 9.0700636942675pt;" aria-label="Librem 5 (7 items)">Librem 5</a>
<a href="https://ubuntupodcast.org/tag/linux/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 22pt;" aria-label="Linux (225 items)">Linux</a>
<a href="https://ubuntupodcast.org/tag/linux-application-summit/" class="tag-cloud-link tag-link-860 tag-link-position-16" style="font-size: 8.6242038216561pt;" aria-label="Linux Application Summit (6 items)">Linux Application Summit</a>
<a href="https://ubuntupodcast.org/tag/mate/" class="tag-cloud-link tag-link-250 tag-link-position-17" style="font-size: 9.515923566879pt;" aria-label="MATE (8 items)">MATE</a>
<a href="https://ubuntupodcast.org/tag/microsoft/" class="tag-cloud-link tag-link-55 tag-link-position-18" style="font-size: 11.745222929936pt;" aria-label="Microsoft (15 items)">Microsoft</a>
<a href="https://ubuntupodcast.org/tag/mir/" class="tag-cloud-link tag-link-216 tag-link-position-19" style="font-size: 11.566878980892pt;" aria-label="Mir (14 items)">Mir</a>
<a href="https://ubuntupodcast.org/tag/mozilla/" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 10.31847133758pt;" aria-label="Mozilla (10 items)">Mozilla</a>
<a href="https://ubuntupodcast.org/tag/nextcloud/" class="tag-cloud-link tag-link-189 tag-link-position-21" style="font-size: 8.6242038216561pt;" aria-label="nextcloud (6 items)">nextcloud</a>
<a href="https://ubuntupodcast.org/tag/nvidia/" class="tag-cloud-link tag-link-334 tag-link-position-22" style="font-size: 9.9617834394904pt;" aria-label="nvidia (9 items)">nvidia</a>
<a href="https://ubuntupodcast.org/tag/oggcamp/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 13.528662420382pt;" aria-label="OggCamp (24 items)">OggCamp</a>
<a href="https://ubuntupodcast.org/tag/open-source/" class="tag-cloud-link tag-link-8 tag-link-position-24" style="font-size: 22pt;" aria-label="Open Source (225 items)">Open Source</a>
<a href="https://ubuntupodcast.org/tag/plasma/" class="tag-cloud-link tag-link-485 tag-link-position-25" style="font-size: 9.515923566879pt;" aria-label="Plasma (8 items)">Plasma</a>
<a href="https://ubuntupodcast.org/tag/podcast/" class="tag-cloud-link tag-link-6 tag-link-position-26" style="font-size: 22pt;" aria-label="Podcast (225 items)">Podcast</a>
<a href="https://ubuntupodcast.org/tag/purism/" class="tag-cloud-link tag-link-464 tag-link-position-27" style="font-size: 10.31847133758pt;" aria-label="Purism (10 items)">Purism</a>
<a href="https://ubuntupodcast.org/tag/raspberry-pi/" class="tag-cloud-link tag-link-15 tag-link-position-28" style="font-size: 14.955414012739pt;" aria-label="Raspberry Pi (35 items)">Raspberry Pi</a>
<a href="https://ubuntupodcast.org/tag/redhat/" class="tag-cloud-link tag-link-75 tag-link-position-29" style="font-size: 8.6242038216561pt;" aria-label="RedHat (6 items)">RedHat</a>
<a href="https://ubuntupodcast.org/tag/snap/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 11.566878980892pt;" aria-label="Snap (14 items)">Snap</a>
<a href="https://ubuntupodcast.org/tag/snapcraft/" class="tag-cloud-link tag-link-147 tag-link-position-31" style="font-size: 11.299363057325pt;" aria-label="Snapcraft (13 items)">Snapcraft</a>
<a href="https://ubuntupodcast.org/tag/sputnik/" class="tag-cloud-link tag-link-140 tag-link-position-32" style="font-size: 9.0700636942675pt;" aria-label="Sputnik (7 items)">Sputnik</a>
<a href="https://ubuntupodcast.org/tag/steam/" class="tag-cloud-link tag-link-74 tag-link-position-33" style="font-size: 11.299363057325pt;" aria-label="Steam (13 items)">Steam</a>
<a href="https://ubuntupodcast.org/tag/technology/" class="tag-cloud-link tag-link-9 tag-link-position-34" style="font-size: 22pt;" aria-label="Technology (223 items)">Technology</a>
<a href="https://ubuntupodcast.org/tag/thinkpad/" class="tag-cloud-link tag-link-330 tag-link-position-35" style="font-size: 9.0700636942675pt;" aria-label="Thinkpad (7 items)">Thinkpad</a>
<a href="https://ubuntupodcast.org/tag/ubports/" class="tag-cloud-link tag-link-568 tag-link-position-36" style="font-size: 9.0700636942675pt;" aria-label="ubports (7 items)">ubports</a>
<a href="https://ubuntupodcast.org/tag/ubucon/" class="tag-cloud-link tag-link-91 tag-link-position-37" style="font-size: 13.171974522293pt;" aria-label="UbuCon (22 items)">UbuCon</a>
<a href="https://ubuntupodcast.org/tag/ubuntu/" class="tag-cloud-link tag-link-5 tag-link-position-38" style="font-size: 22pt;" aria-label="Ubuntu (224 items)">Ubuntu</a>
<a href="https://ubuntupodcast.org/tag/ubuntu-mate/" class="tag-cloud-link tag-link-69 tag-link-position-39" style="font-size: 11.745222929936pt;" aria-label="Ubuntu MATE (15 items)">Ubuntu MATE</a>
<a href="https://ubuntupodcast.org/tag/ubuntu-studio/" class="tag-cloud-link tag-link-104 tag-link-position-40" style="font-size: 8.6242038216561pt;" aria-label="Ubuntu Studio (6 items)">Ubuntu Studio</a>
<a href="https://ubuntupodcast.org/tag/ubuntu-touch/" class="tag-cloud-link tag-link-151 tag-link-position-41" style="font-size: 9.0700636942675pt;" aria-label="Ubuntu Touch (7 items)">Ubuntu Touch</a>
<a href="https://ubuntupodcast.org/tag/unity/" class="tag-cloud-link tag-link-125 tag-link-position-42" style="font-size: 9.515923566879pt;" aria-label="Unity (8 items)">Unity</a>
<a href="https://ubuntupodcast.org/tag/wsl/" class="tag-cloud-link tag-link-391 tag-link-position-43" style="font-size: 10.675159235669pt;" aria-label="WSL (11 items)">WSL</a>
<a href="https://ubuntupodcast.org/tag/xubuntu/" class="tag-cloud-link tag-link-114 tag-link-position-44" style="font-size: 9.0700636942675pt;" aria-label="Xubuntu (7 items)">Xubuntu</a>
<a href="https://ubuntupodcast.org/tag/zfs/" class="tag-cloud-link tag-link-40 tag-link-position-45" style="font-size: 8pt;" aria-label="ZFS (5 items)">ZFS</a></div>
</div>
</aside>
</div> 
</div> </div>
</div>
<footer id="footer" class="clearfix">
<div class="container">
<hr>
<div id="footer-wrapper">
<div class="row">
<div class="col-lg-6">
</div>
<div class="col-lg-6">
<div class="social-icons">
<a href="https://www.youtube.com/c/UbuntuPodcast" title="youtube" target="_blank">
<i class="fa fa-youtube"></i>
</a>
<a href="https://twitter.com/ubuntupodcast" title="twitter" target="_blank">
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.facebook.com/UbuntuUKPodcast" title="facebook" target="_blank">
<i class="fa fa-facebook"></i>
</a>
<a href="https://www.reddit.com/r/UbuntuPodcast/" title="reddit" target="_blank">
<i class="fa fa-reddit"></i>
</a>
<a href="https://github.com/ubuntupodcast" title="github" target="_blank">
<i class="fa fa-github"></i>
</a>
<a href="//ubuntupodcast.org/feed/" title="rss" target="_blank">
<i class="fa fa-rss"></i>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-4 copyright">
<small>Copyright © 2020 <a href="http://ubuntu-uk.org/" target="_blank">Ubuntu UK Local Community Team</a>. Some rights reserved. The contents of this site (including audio) is released under a <a href="https://creativecommons.org/licenses/by-sa/3.0/" target="_blank">Creative Commons Attribution-Share Alike</a> license.</small> </div> 
<div class="col-lg-4 scroll-top hidden-print"><a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a></div>
<div class="col-lg-4 powered">
<small><a href="https://ubuntu.com/" target="_blank">Ubuntu</a> is a registered trademark of <a href="https://www.canonical.com/" target="_blank">Canonical Ltd</a> and is used with their permission.</small>
</div>
</div>
</div>
</div> 
</footer>
<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ubuntupodcast.org\/2021\/05\/20\/s14e11-pigs-eating-shot\/":2010};
	</script>
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css' href='https://ubuntupodcast.org/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/responsive-scripts.js?ver=1.1.0' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/themes/StrapPress_3.3.6/js/responsive-plugins.js?ver=1.1.0' id='responsive-plugins-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/plugins/powerpress/player.min.js?ver=5.5.5' id='powerpress-player-js'></script>
<script async="async" type='text/javascript' src='https://ubuntupodcast.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubuntupodcast.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&postid=2010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0e3843baa53921c3e9e91525649ee62364cd9db4#parent=https%3A%2F%2Fubuntupodcast.org%2F2021%2F05%2F20%2Fs14e11-pigs-eating-shot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82724492&postid=2010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0e3843baa53921c3e9e91525649ee62364cd9db4#parent=https%3A%2F%2Fubuntupodcast.org%2F2021%2F05%2F20%2Fs14e11-pigs-eating-shot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'82724492',post:'2010',tz:'1',srv:'ubuntupodcast.org'} ]);
	_stq.push([ 'clickTrackerInit', '82724492', '2010' ]);
</script>
</body>
</html>